geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ivan <xhh...@gmail.com>
Subject Re: components dependencies
Date Mon, 05 Apr 2010 14:10:38 GMT
Thanks, Kevan. I am afraid that we may still need to release an OSGI style
1.4 and 1.5 for Geronimo 3.0.

2010/4/5 Kevan Miller <kevan.miller@gmail.com>

>
> On Apr 5, 2010, at 9:23 AM, Ivan wrote:
>
> > For geronimo-schema-java1.4 and java 5 schemas, I wish somebody could
> double-check the descriptions in the license and notice files in the
> geronimo-schema-javaee_6 before moving them out. I have mentioned it in the
> past, and Donald gave me some suggestions to refer to the OpenJPA project.
>  I do update them from my understanding. But ... Anyway, if we are OK with
> the current descriptions, I would move 1.4 and 1.5 out as soon as possible.
>
> IIRC, I took a quick look at the ee6 schema license/notice files and they
> looked good. Would definitely re-review prior to release.
>
> Are we going to/do we need to release 1.4 and 1.5 schema's? Originally the
> 1.4 and 1.5 schemas had license restrictions which prohibited us including
> in our svn. If all xsd's have been fixed, then we can move them out. It
> would be good to do this, but if we don't need to re-release them, it's not
> absolutely imperative, IMO.
>
> --kevan




-- 
Ivan

Mime
View raw message