geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rick McGuire (JIRA)" <j...@apache.org>
Subject [jira] Closed: (GERONIMO-5019) geronimo-cdi-1.0 spec needs to be using the JEE6 dependencies, not the JEE5 versions.
Date Wed, 07 Apr 2010 18:58:33 GMT

     [ https://issues.apache.org/jira/browse/GERONIMO-5019?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Rick McGuire closed GERONIMO-5019.
----------------------------------

    Resolution: Fixed

> geronimo-cdi-1.0 spec needs to be using the JEE6 dependencies, not the JEE5 versions.

> --------------------------------------------------------------------------------------
>
>                 Key: GERONIMO-5019
>                 URL: https://issues.apache.org/jira/browse/GERONIMO-5019
>             Project: Geronimo
>          Issue Type: Sub-task
>      Security Level: public(Regular issues) 
>          Components: specs
>    Affects Versions: 3.0
>            Reporter: Rick McGuire
>             Fix For: 3.0
>
>
> The geronimo-cdi-1.0 spec jar is using the JEE5 versions of the interceptor and expression
language spec jars rather than the JEE6 versions. 

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message