geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kevan Miller <kevan.mil...@gmail.com>
Subject Re: [VOTE] Release Geronimo Java EE specs (second try)
Date Wed, 21 Apr 2010 18:44:25 GMT

On Apr 21, 2010, at 2:17 PM, Rick McGuire wrote:

> On 4/21/2010 2:10 PM, Kevan Miller wrote:
>> Rick,
>> I'm having some problems building this source. There are some dependency issues.
For example:
>> 
>> ejb 3.1 has a dependency on geronimo-jaxrpc_1.1_spec-2.0.1. That should be geronimo-jaxrpc_1.1_spec-2.1.
>> 
>> jaxb 2.2 has a dependency on geronimo-activation_1.1_spec-1.0.3 not geronimo-activation_1.1_spec-1.1.
>> 
>> I'm also getting an unresolved dependency during build of geronimo-activation_1.1_spec-1.1:
>> 
>> Missing:
>> ----------
>> 1) org.apache.geronimo.specs:geronimo-osgi-locator:jar:1.0
>>   
> 
> This one is likely cause by not building the geronimo-osgi-locator project first.  I'm
able to build this one ok if I build the other first.  The ejb and jaxb issues look like stop-release
problems to me, unfortunately.

Ya. Would have sworn that this was after building osgi-support, but maybe not...

--kevan
Mime
View raw message