geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rick McGuire <rick...@gmail.com>
Subject ActiveMQ version for the M1 release.
Date Tue, 13 Apr 2010 14:58:12 GMT
I just did an experiment to see if the ActiveMQ 5.3.1 release could be 
used for the 3.0 M1 release.  The results were not good.  The build 
failed fairly quickly because the 5.3.1 bundles are importing the 
annotation packages using [1.0,1.1), which makes them incompatible with 
the 1.1 version of the annotation classes required for java ee 6.  So, 
it appears we need to either repackage the 5.3.1 bundles to change the 
imports or create a special snapshot version of activemq for the M1.  
Any opinions on which way we should be going with this?

Rick

Mime
View raw message