geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kevan Miller <kevan.mil...@gmail.com>
Subject Re: [VOTE] Yoko 1.1 with osgi
Date Sun, 25 Apr 2010 19:25:57 GMT
I'm seeing one blocker issue -- all of the checksums that I have downloaded do not match the
corresponding checksums that I compute. For instance:

$ md5sum yoko-1.1-source-release.tar.gz ; cat yoko-1.1-source-release.tar.gz.md5 
md5sum yoko-1.1-source-release.tar.gz ; cat yoko-1.1-source-release.tar.gz.md5
f9283f77a4dfbfa483a085fb073bc3f7  yoko-1.1-source-release.tar.gz
e849d7acbeafe1726252619e651f534c

Until these are fixed, I'm -1 for the release. I'm ok with the vote proceeding, if these can
be fixed in place (it doesn't look like the release artifacts need to be updated, just the
checksums). 

There's one minor issue in the NOTICE file. The COPYRIGHT date has not been updated:

Copyright 1999-2008 The Apache Software Foundation

Our convention has been to keep the last year up to date, upon the release. This is not a
requirement...

--kevan


On Apr 22, 2010, at 10:38 PM, David Jencks wrote:

> Please vote on yoko 1.1, yoko with osgi support.  It works enough so an ORB and HandleDelegate
can be bound in jndi.  There are no non-classloading related code changes from previous yoko
releases.
> 
> Staging repo:
> 
> https://repository.apache.org/content/repositories/orgapachegeronimo-013/
> 
> Tag:
> 
> https://svn.apache.org/repos/asf/geronimo/yoko/tags/yoko-1.1/


Mime
View raw message