geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Delos Dai (JIRA)" <j...@apache.org>
Subject [jira] Updated: (GERONIMODEVTOOLS-603) Make Geronimo 3.0 server runnable with GEP
Date Thu, 08 Apr 2010 07:41:36 GMT

     [ https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-603?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Delos Dai updated GERONIMODEVTOOLS-603:
---------------------------------------

    Description: 
Since next release will support Geronimo 3.0, we need to make server runnable with GEP 3.0.



  was:
Since next release will support Geronimo 3.0, we need to create runtime plugins for it. By
convention, it's named as "org.apache.geronimo.runtime.v30";meanwhile, core plugin "org.apache.geronimo.st.v30.core"
and ui plugin "org.apache.geronimo.st.v30.ui" also need created.



        Summary: Make Geronimo 3.0 server runnable with GEP  (was: Create runtime plugins
for Geronimo 3.0)

> Make Geronimo 3.0 server runnable with GEP
> ------------------------------------------
>
>                 Key: GERONIMODEVTOOLS-603
>                 URL: https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-603
>             Project: Geronimo-Devtools
>          Issue Type: New Feature
>          Components: eclipse-plugin
>    Affects Versions: 3.0
>            Reporter: Delos Dai
>            Assignee: Delos Dai
>             Fix For: 3.0
>
>
> Since next release will support Geronimo 3.0, we need to make server runnable with GEP
3.0.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message