geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tim McConnell (JIRA)" <j...@apache.org>
Subject [jira] Updated: (GERONIMODEVTOOLS-615) Implement deploy, redeploy, and un-deploy of OSGi spec-compliant artifacts to Geronimo server:
Date Mon, 12 Apr 2010 17:39:53 GMT

     [ https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-615?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Tim McConnell updated GERONIMODEVTOOLS-615:
-------------------------------------------

        Fix Version/s: 3.0
    Affects Version/s: 3.0
          Description: 
Must include:

o	EBA
o	WAB
o	OSGi bundle 
o	OSGi Blueprint bundle

          Component/s: eclipse-plugin

> Implement deploy, redeploy, and un-deploy of OSGi spec-compliant artifacts to Geronimo
server:  
> ------------------------------------------------------------------------------------------------
>
>                 Key: GERONIMODEVTOOLS-615
>                 URL: https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-615
>             Project: Geronimo-Devtools
>          Issue Type: Sub-task
>          Components: eclipse-plugin
>    Affects Versions: 3.0
>            Reporter: Tim McConnell
>             Fix For: 3.0
>
>
> Must include:
> o	EBA
> o	WAB
> o	OSGi bundle 
> o	OSGi Blueprint bundle

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: https://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message