geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tim McConnell (JIRA)" <j...@apache.org>
Subject [jira] Updated: (GERONIMODEVTOOLS-617) Implement reordering of artifacts during deployment and run-on-server functions to adhere to specified dependencies in deployment plans and/or bundle manifests to ensure proper start order when started on the Geronimo server
Date Mon, 12 Apr 2010 17:43:48 GMT

     [ https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-617?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Tim McConnell updated GERONIMODEVTOOLS-617:
-------------------------------------------

              Summary: Implement reordering of artifacts during deployment and run-on-server
functions to adhere to specified dependencies in deployment plans and/or bundle manifests
to ensure proper start order when started on the Geronimo server  (was: Implement reordering
of artifacts during deployment and run-on-server functions to adhere to specified dependencies
in deployment plans and/or bundle manifests (for workspace and already-deployed artifacts)
to ensure proper start order when started on t)
        Fix Version/s: 3.0
    Affects Version/s: 3.0
          Description: See see org.osgi.service.startlevel OSGi package
          Component/s: eclipse-plugin

> Implement reordering of artifacts during deployment and run-on-server functions to adhere
to specified dependencies in deployment plans and/or bundle manifests to ensure proper start
order when started on the Geronimo server
> --------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
>
>                 Key: GERONIMODEVTOOLS-617
>                 URL: https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-617
>             Project: Geronimo-Devtools
>          Issue Type: Sub-task
>          Components: eclipse-plugin
>    Affects Versions: 3.0
>            Reporter: Tim McConnell
>             Fix For: 3.0
>
>
> See see org.osgi.service.startlevel OSGi package

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: https://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message