geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tim McConnell (JIRA)" <j...@apache.org>
Subject [jira] Updated: (GERONIMODEVTOOLS-640) Support Eclipse 3.6 (and latest versions of WTP, etc.)
Date Mon, 19 Apr 2010 15:28:49 GMT

     [ https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-640?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Tim McConnell updated GERONIMODEVTOOLS-640:
-------------------------------------------

        Fix Version/s: 3.0
    Affects Version/s: 3.0
          Component/s: eclipse-plugin

Updated for Helios M6. Will have to be updated again in May for M7, and then for GA in June

> Support Eclipse 3.6 (and latest versions of WTP, etc.)
> ------------------------------------------------------
>
>                 Key: GERONIMODEVTOOLS-640
>                 URL: https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-640
>             Project: Geronimo-Devtools
>          Issue Type: Sub-task
>          Components: eclipse-plugin
>    Affects Versions: 3.0
>            Reporter: Tim McConnell
>             Fix For: 3.0
>
>


-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message