geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jarek Gawor <jga...@gmail.com>
Subject Re: svn commit: r921195 - in /geronimo/server/trunk: framework/ framework/configs/client-system/src/main/history/ framework/configs/j2ee-system/src/main/history/ framework/configs/jsr88-cli/src/main/history/ framework/configs/karaf-framework/ framewo
Date Wed, 10 Mar 2010 19:00:32 GMT
David,

Is 3.5.1.v20090827 version really required? If not, I would rather use
what's published in a central repo.

Jarek

On Wed, Mar 10, 2010 at 1:33 PM, David Jencks <david_jencks@yahoo.com> wrote:
> It's in the smx svn repo...
>
> http://svn.apache.org/repos/asf/servicemix/m2-repo/org/eclipse/osgi/3.5.1.v20090827/
>
> I guess I have it configured in my nexus instance.
>
>
> I wonder if we should put all the non-standard repos in a profile that you
> can not run somehow so use of nexus would be more efficient.... will keep
> thinking about this.
>
> thanks
> david jencks
>
> On Mar 9, 2010, at 8:34 PM, Kevan Miller wrote:
>
>>
>> On Mar 9, 2010, at 7:40 PM, djencks@apache.org wrote:
>>
>>> Author: djencks
>>> Date: Wed Mar 10 00:40:46 2010
>>> New Revision: 921195
>>>
>>> URL: http://svn.apache.org/viewvc?rev=921195&view=rev
>>> Log:
>>> don't include junit in our server
>>>
>> <snip>
>>>
>>> Modified: geronimo/server/trunk/framework/pom.xml
>>> URL:
>>> http://svn.apache.org/viewvc/geronimo/server/trunk/framework/pom.xml?rev=921195&r1=921194&r2=921195&view=diff
>>>
>>> ==============================================================================
>>> --- geronimo/server/trunk/framework/pom.xml (original)
>>> +++ geronimo/server/trunk/framework/pom.xml Wed Mar 10 00:40:46 2010
>>> @@ -39,7 +39,7 @@
>>>           <dependency>
>>>               <groupId>org.eclipse</groupId>
>>>               <artifactId>osgi</artifactId>
>>> -                <version>3.5.0.v20090520</version>
>>> +                <version>3.5.1.v20090827</version>
>>>           </dependency>
>>>           <dependency>
>>
>> I'm getting an unresolved dependency for 3.5.1.v20090827 and had to revert
>> back to the previous value. Where are you finding 3.5.1...?
>>
>> --kevan
>
>

Mime
View raw message