geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Johannes Weberhofer, Weberhofer GmbH" <off...@weberhofer.at>
Subject Re: Eclipse plugin-versions
Date Thu, 04 Mar 2010 10:25:18 GMT
Dear all,

the last years I have always successfully used the "deployable" package for installation,
this time I have tried the update-site.

After some hours of testing, I have recognized that _only_ the Geronimo v2.2 Server Adapter
must be installed - no other packages (e.g. the Geronimo Core Feature) which cause dependenciesto
be broken.

On the doc's page the video shows, that several items must be installed. In the text it is
not clearly said the only the Geronimo v2.2 Server Adapter is to be installed. Maybe the documentation
can state that more precisely...

Best regards,
Johannes

Am 03.03.2010 04:11, Delos wrote:
> I tried latest GEP 2.2 from
> http://apache.org/dist/geronimo/eclipse/updates with eclipse 3.5.2,
> everything goes well. I guess you installed an old version of eclipse.

Mime
View raw message