geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David Jencks (JIRA)" <j...@apache.org>
Subject [jira] Commented: (GERONIMO-5195) change txmanager component version(s) to larger major version
Date Sun, 21 Mar 2010 21:59:27 GMT

    [ https://issues.apache.org/jira/browse/GERONIMO-5195?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12847988#action_12847988
] 

David Jencks commented on GERONIMO-5195:
----------------------------------------

rev 925904 ups version in txmanager component trunk.
rev 925907 causes server to use this version.

> change txmanager component version(s) to larger major version
> -------------------------------------------------------------
>
>                 Key: GERONIMO-5195
>                 URL: https://issues.apache.org/jira/browse/GERONIMO-5195
>             Project: Geronimo
>          Issue Type: Bug
>      Security Level: public(Regular issues) 
>          Components: connector, osgi, transaction manager
>    Affects Versions: 3.0
>            Reporter: David Jencks
>            Assignee: David Jencks
>             Fix For: 3.0
>
>
> The txmanager component trunk is going to end up with some major changes from the last
released 2.1 version, including some non-backwards compatible changes.  To try and line this
up better with osgi version policy I'm going to change the trunk version from 2.2 to 3.0.
> I'm also planning to make one of these non-backwards-compatible changes in the 2.1 branch.
 I'm not sure what the best osgi-friendly solution there is: maybe not to release that tm
as a bundle?  I expect to upgrade the version there to 2.2.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message