geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kevan Miller <kevan.mil...@gmail.com>
Subject Re: [DISCUSS] Prepare Geronimo 2.1.5 release?
Date Tue, 02 Feb 2010 18:51:58 GMT

On Feb 2, 2010, at 4:29 AM, Juergen Weber wrote:

> what problems would current 2.1.4 users have if they'd upgrade to 2.2
> instead of 2.1.5?
> What incompatabilities are there?

Upgrading to 2.2 is certainly an option. I don't know of any problems. However, there are
some major upgrades in 2.2 (e.g. ActiveMQ). Some users may choose to reduce their exposure
to some of these changes and stay with 2.1.x for a while longer.

--kevan
Mime
View raw message