geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jack Cai <greensi...@gmail.com>
Subject Re: [DISCUSS] Prepare Geronimo 2.1.5 release?
Date Thu, 04 Feb 2010 06:00:58 GMT
Upgrading to OpenEJB 3.1.x might be a little too much for a maintenance
release of the 2.1 branch, considering that OpenEJB 3.1.x implements some
part of the new EJB 3.1 spec, and that Geronimo 2.2 already has it.

I'm trying to upgrade Derby to 10.5.3.0_1 now.

-Jack


On Thu, Feb 4, 2010 at 5:04 AM, frapien <frank.pientka@gmx.de> wrote:

>
>  Tomcat 6.0.24, new release of tranql and  Derby to 10.5.x. should be for
> security reasons
> I would add OpenJPA 1.2.2 and OpenEJB 3.1.3
> if a patch for the problem with OpenEJB 3.1.2 and Sun JDK 1.6.0 u18
> GERONIMO-5036 is out
> SCA-support via tuscany plugin would be nice as new functionality
> regards, frank
>
>
> Jack Cai wrote:
> >
> > I'd like to see a new 2.1.5 release! Looking at the JIRAs below, sounds
> we
> > need a new release of tranql?
> >
> > And we should verify/commit those JIRAs already having patches available
> > so
> > that we include them in the new release too.
> >
> > And also probably upgrade Tomcat to its latest release 6.0.24...
> >
> > Not sure whether people are also interested in upgrading Derby to 10.5.x.
> >
> >
>
> --
> View this message in context:
> http://old.nabble.com/-DISCUSS--Prepare-Geronimo-2.1.5-release--tp27416505s134p27443399.html
> Sent from the Apache Geronimo - Dev mailing list archive at Nabble.com.
>
>

Mime
View raw message