geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Donald Woods <dwo...@apache.org>
Subject Re: why use org.apache.geronimo.specs:geronimo-jpa_3.0_spec:1.1.1 in G 2.1.5 branch?
Date Sat, 06 Feb 2010 14:07:09 GMT
Please use geronimo-jpa_1.0_spec-1.1.2 instead.

-Donald


On 2/6/10 7:49 AM, Forrest Xia wrote:
> Hi,
> 
> When I build G 2.1.5 branch, I found a dependency
> 
> <dependency>
>                 <groupId>org.apache.geronimo.specs</groupId>
>                 <artifactId>geronimo-jpa_3.0_spec</artifactId>
>                 <version>1.1.1</version>
> </dependency>
> 
> jpa 3.0 confused me. However, I found there is a spec
> "geronimo-jpa_1.0_spec" released, why not using it?
> 
> Thanks for comments!
> 
> Forrest

Mime
View raw message