geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From frapien <frank.pien...@gmx.de>
Subject Re: [VOTE] Release OpenJPA-2.0.0-beta Plugin for Geronimo 2.1.3 - 2.1.5 servers - RC2
Date Fri, 12 Feb 2010 08:37:18 GMT

I was not successfull.
I could only install from http://people.apache.org/~dwoods/daytrader-2.1.3/
Daytrader :: Derby DataSource   	2.1.3  	and	Daytrader :: JMS Resource 
2.1.3 	
Daytrader :: Tomcat 	2.1.3 	Daytrader failed

also installation of Geronimo Plugins, OpenJPA2 :: CAR   
2.1.3-beta-SNAPSHOT from http://geronimo.apache.org/plugins/openjpa2/

org.apache.geronimo.modules/geronimo-persistence-jpa20/2.1.3-beta-SNAPSHOT/jar




Downloading
org.apache.geronimo.configs/persistence-jpa20-deployer/2.1.3-beta/car

A problem has occured:
java.net.ConnectException: Connection refused: connect


-- 
View this message in context: http://old.nabble.com/-VOTE--Release-OpenJPA-2.0.0-beta-Plugin-for-Geronimo-2.1.3---2.1.5-servers---RC2-tp27501107s134p27560313.html
Sent from the Apache Geronimo - Dev mailing list archive at Nabble.com.


Mime
View raw message