geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ashish Jain (JIRA)" <j...@apache.org>
Subject [jira] Closed: (GERONIMODEVTOOLS-183) Eclipse doesnot launch the application with context root instead launches the application with the name of application module
Date Wed, 17 Feb 2010 07:38:27 GMT

     [ https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-183?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Ashish Jain closed GERONIMODEVTOOLS-183.
----------------------------------------


Don't see any activity on this for long time. Hence closing it. Please reopen if any problems
are seen.

> Eclipse doesnot launch the application with context root instead launches the application
with the name of application module
> -----------------------------------------------------------------------------------------------------------------------------
>
>                 Key: GERONIMODEVTOOLS-183
>                 URL: https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-183
>             Project: Geronimo-Devtools
>          Issue Type: Bug
>          Components: eclipse-plugin
>    Affects Versions: 2.0.0
>         Environment: Microsoft Windows XP Professional version 2002 Service Pack2
>            Reporter: Ashish Jain
>             Fix For: 2.0.x
>
>
> I am using *wtp-all-in-one-sdk-R-2.0-200706260303* and *g-eclipse-plugin-2.0.0-v20070812.0209-deployable*.
While I run application hello-1.1.1.war using Eclipse, instead of launching  the application
with the context root  that is *hello* it launches the application with *hello-1.1.1* and
I get a 404 error.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message