geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Donald Woods <dwo...@apache.org>
Subject Re: OpenJPA 2.0 usable with Geronimo 2.2
Date Tue, 19 Jan 2010 18:51:21 GMT
I've updated the OpenJPA2 plugin for Geronimo 2.2 to support the
released 2.2 server and the current 2.2.1-SNAPSHOT server.

The plugin still uses OpenJPA 2.0.0-M3, but I'll update it again when
either M4 or the final 2.0.0 release is available.


-Donald


On 11/16/09 11:45 AM, Donald Woods wrote:
> The official certified level for Geronimo 2.2 will be OpenJPA 1.2.1.
> 
> I created the plugins as a way to allow users to experiment with OpenJPA
> 2.0 and JPA2 on an existing JEE5 server, instead of waiting for an
> updated/stable Geronimo 3.0.
> 
> As we create additional OpenJPA milestones and eventually the final
> 2.0.0 release, I'll update the plugins to include those levels.
> 
> 
> -Donald
> 
> 
> frapien wrote:
>> I was surprised to see  a Open JPA 2.0 plug in for Geronimo 2.2 under
>> http://geronimo.apache.org/plugins/openjpa2/
>> Geronimo Plugins, OpenJPA2 :: CAR       2.2-M3-SNAPSHOT
>> I thought  JPA 2.0 will be supported feature only for Geronimo 3.0
>> Are there any other plans?
>> Thanks, Frank
>>
> 

Mime
View raw message