geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rick McGuire (JIRA)" <j...@apache.org>
Subject [jira] Created: (GERONIMO-5019) geronimo-cdi-1.0 spec needs to be using the JEE6 dependencies, not the JEE5 versions.
Date Thu, 07 Jan 2010 14:23:54 GMT
geronimo-cdi-1.0 spec needs to be using the JEE6 dependencies, not the JEE5 versions. 
--------------------------------------------------------------------------------------

                 Key: GERONIMO-5019
                 URL: https://issues.apache.org/jira/browse/GERONIMO-5019
             Project: Geronimo
          Issue Type: New Feature
      Security Level: public (Regular issues)
            Reporter: Rick McGuire


The geronimo-cdi-1.0 spec jar is using the JEE5 versions of the interceptor and expression
language spec jars rather than the JEE6 versions. 

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message