FYI I'm unable to build the 2.2 tag because of similar problems:

[INFO] ------------------------------------------------------------------------

[INFO] Building Geronimo Plugins, AXIS2 :: Core

[INFO]    task-segment: [clean, install]

[INFO] ------------------------------------------------------------------------

[INFO] [clean:clean {execution: default-clean}]

[INFO] Deleting file set: ..._geronimo-2.2/plugins/axis2/geronimo-axis2/target (included: [**], excluded: [])

[INFO] [genesis:validate-configuration {execution: default}]

Downloading: http://repo1.maven.org/maven2/org/apache/axis2/axis2-jaxws/1.5/axis2-jaxws-1.5.pom

       

Downloading: http://repo1.maven.org/maven2/org/apache/axis2/axis2-parent/1.5/axis2-parent-1.5.pom

       

Downloading: http://ws.zones.apache.org/repository2/org/apache/axis2/axis2-kernel/1.5/axis2-kernel-1.5.pom

[INFO] Unable to find resource 'org.apache.axis2:axis2-kernel:pom:1.5' in repository apache-ws-snapshots2 (http://ws.zones.apache.org/repository2)

Downloading: http://tomcat.apache.org/dev/dist/m2-repository/org/apache/axis2/axis2-kernel/1.5/axis2-kernel-1.5.pom

[INFO] Unable to find resource 'org.apache.axis2:axis2-kernel:pom:1.5' in repository tomcat-repository (http://tomcat.apache.org/dev/dist/m2-repository)

Downloading: http://repo1.maven.org/eclipse/org/apache/axis2/axis2-kernel/1.5/axis2-kernel-1.5.pom

[INFO] Unable to find resource 'org.apache.axis2:axis2-kernel:pom:1.5' in repository eclipse-repo (http://repo1.maven.org/eclipse)

Downloading: https://maven-repository.dev.java.net/nonav/repository//org.apache.axis2/poms/axis2-kernel-1.5.pom

363b downloaded  (axis2-kernel-1.5.pom)

[WARNING] *** CHECKSUM FAILED - Checksum failed on download: local = 'fce726a160dddb3d751fe35f46be248ee3351fab'; remote = '<!DOCTYPE' - RETRYING

Downloading: https://maven-repository.dev.java.net/nonav/repository//org.apache.axis2/poms/axis2-kernel-1.5.pom

363b downloaded  (axis2-kernel-1.5.pom)

[WARNING] *** CHECKSUM FAILED - Checksum failed on download: local = 'fce726a160dddb3d751fe35f46be248ee3351fab'; remote = '<!DOCTYPE' - IGNORING

[WARNING] POM for 'org.apache.axis2:axis2-kernel:pom:1.5:compile' is invalid.


Its dependencies (if any) will NOT be available to the current build.

Downloading: http://ws.zones.apache.org/repository2/org/apache/axis2/axis2-saaj/1.5/axis2-saaj-1.5.pom

[INFO] Unable to find resource 'org.apache.axis2:axis2-saaj:pom:1.5' in repository apache-ws-snapshots2 (http://ws.zones.apache.org/repository2)

Downloading: http://tomcat.apache.org/dev/dist/m2-repository/org/apache/axis2/axis2-saaj/1.5/axis2-saaj-1.5.pom

[INFO] Unable to find resource 'org.apache.axis2:axis2-saaj:pom:1.5' in repository tomcat-repository (http://tomcat.apache.org/dev/dist/m2-repository)

Downloading: http://repo1.maven.org/eclipse/org/apache/axis2/axis2-saaj/1.5/axis2-saaj-1.5.pom

[INFO] Unable to find resource 'org.apache.axis2:axis2-saaj:pom:1.5' in repository eclipse-repo (http://repo1.maven.org/eclipse)

Downloading: https://maven-repository.dev.java.net/nonav/repository//org.apache.axis2/poms/axis2-saaj-1.5.pom

361b downloaded  (axis2-saaj-1.5.pom)

[WARNING] *** CHECKSUM FAILED - Checksum failed on download: local = 'afdf19dc9c03753ce72a8505c45725e3a5b03f29'; remote = '<!DOCTYPE' - RETRYING

Downloading: https://maven-repository.dev.java.net/nonav/repository//org.apache.axis2/poms/axis2-saaj-1.5.pom

361b downloaded  (axis2-saaj-1.5.pom)

[WARNING] *** CHECKSUM FAILED - Checksum failed on download: local = 'afdf19dc9c03753ce72a8505c45725e3a5b03f29'; remote = '<!DOCTYPE' - IGNORING

[WARNING] POM for 'org.apache.axis2:axis2-saaj:pom:1.5:compile' is invalid.


Its dependencies (if any) will NOT be available to the current build.

Downloading: http://ws.zones.apache.org/repository2/org/apache/axis2/axis2-metadata/1.5/axis2-metadata-1.5.pom

[INFO] Unable to find resource 'org.apache.axis2:axis2-metadata:pom:1.5' in repository apache-ws-snapshots2 (http://ws.zones.apache.org/repository2)

Downloading: http://tomcat.apache.org/dev/dist/m2-repository/org/apache/axis2/axis2-metadata/1.5/axis2-metadata-1.5.pom

[INFO] Unable to find resource 'org.apache.axis2:axis2-metadata:pom:1.5' in repository tomcat-repository (http://tomcat.apache.org/dev/dist/m2-repository)

Downloading: http://repo1.maven.org/eclipse/org/apache/axis2/axis2-metadata/1.5/axis2-metadata-1.5.pom

[INFO] Unable to find resource 'org.apache.axis2:axis2-metadata:pom:1.5' in repository eclipse-repo (http://repo1.maven.org/eclipse)

Downloading: https://maven-repository.dev.java.net/nonav/repository//org.apache.axis2/poms/axis2-metadata-1.5.pom

365b downloaded  (axis2-metadata-1.5.pom)

[WARNING] *** CHECKSUM FAILED - Checksum failed on download: local = '243eb326a1b09844ea30dcaab1a48e8cda21fe8e'; remote = '<!DOCTYPE' - RETRYING

Downloading: https://maven-repository.dev.java.net/nonav/repository//org.apache.axis2/poms/axis2-metadata-1.5.pom

365b downloaded  (axis2-metadata-1.5.pom)

[WARNING] *** CHECKSUM FAILED - Checksum failed on download: local = '243eb326a1b09844ea30dcaab1a48e8cda21fe8e'; remote = '<!DOCTYPE' - IGNORING

[WARNING] POM for 'org.apache.axis2:axis2-metadata:pom:1.5:compile' is invalid.


Its dependencies (if any) will NOT be available to the current build.

Downloading: http://ws.zones.apache.org/repository2/org/apache/axis2/axis2-transport-http/1.5/axis2-transport-http-1.5.pom

[INFO] Unable to find resource 'org.apache.axis2:axis2-transport-http:pom:1.5' in repository apache-ws-snapshots2 (http://ws.zones.apache.org/repository2)

Downloading: http://tomcat.apache.org/dev/dist/m2-repository/org/apache/axis2/axis2-transport-http/1.5/axis2-transport-http-1.5.pom

[INFO] Unable to find resource 'org.apache.axis2:axis2-transport-http:pom:1.5' in repository tomcat-repository (http://tomcat.apache.org/dev/dist/m2-repository)

Downloading: http://repo1.maven.org/eclipse/org/apache/axis2/axis2-transport-http/1.5/axis2-transport-http-1.5.pom

[INFO] Unable to find resource 'org.apache.axis2:axis2-transport-http:pom:1.5' in repository eclipse-repo (http://repo1.maven.org/eclipse)

Downloading: https://maven-repository.dev.java.net/nonav/repository//org.apache.axis2/poms/axis2-transport-http-1.5.pom

371b downloaded  (axis2-transport-http-1.5.pom)

[WARNING] *** CHECKSUM FAILED - Checksum failed on download: local = 'b8b2e1a12fca8d0335e9b57a4f1cb4bf63f87dc8'; remote = '<!DOCTYPE' - RETRYING

Downloading: https://maven-repository.dev.java.net/nonav/repository//org.apache.axis2/poms/axis2-transport-http-1.5.pom

371b downloaded  (axis2-transport-http-1.5.pom)

[WARNING] *** CHECKSUM FAILED - Checksum failed on download: local = 'b8b2e1a12fca8d0335e9b57a4f1cb4bf63f87dc8'; remote = '<!DOCTYPE' - IGNORING

[WARNING] POM for 'org.apache.axis2:axis2-transport-http:pom:1.5:compile' is invalid.


Its dependencies (if any) will NOT be available to the current build.

Downloading: http://ws.zones.apache.org/repository2/org/apache/ws/commons/axiom/axiom-api/1.2.8/axiom-api-1.2.8.pom

[INFO] Unable to find resource 'org.apache.ws.commons.axiom:axiom-api:pom:1.2.8' in repository apache-ws-snapshots2 (http://ws.zones.apache.org/repository2)

Downloading: http://tomcat.apache.org/dev/dist/m2-repository/org/apache/ws/commons/axiom/axiom-api/1.2.8/axiom-api-1.2.8.pom

[INFO] Unable to find resource 'org.apache.ws.commons.axiom:axiom-api:pom:1.2.8' in repository tomcat-repository (http://tomcat.apache.org/dev/dist/m2-repository)

Downloading: http://repo1.maven.org/eclipse/org/apache/ws/commons/axiom/axiom-api/1.2.8/axiom-api-1.2.8.pom

[INFO] Unable to find resource 'org.apache.ws.commons.axiom:axiom-api:pom:1.2.8' in repository eclipse-repo (http://repo1.maven.org/eclipse)

Downloading: https://maven-repository.dev.java.net/nonav/repository//org.apache.ws.commons.axiom/poms/axiom-api-1.2.8.pom

373b downloaded  (axiom-api-1.2.8.pom)

[WARNING] *** CHECKSUM FAILED - Checksum failed on download: local = '64e8bfc176b4b556a87e44df2c2ff1604f7ad49a'; remote = '<!DOCTYPE' - RETRYING

Downloading: https://maven-repository.dev.java.net/nonav/repository//org.apache.ws.commons.axiom/poms/axiom-api-1.2.8.pom

373b downloaded  (axiom-api-1.2.8.pom)

[WARNING] *** CHECKSUM FAILED - Checksum failed on download: local = '64e8bfc176b4b556a87e44df2c2ff1604f7ad49a'; remote = '<!DOCTYPE' - IGNORING

[WARNING] POM for 'org.apache.ws.commons.axiom:axiom-api:pom:1.2.8:compile' is invalid.


Its dependencies (if any) will NOT be available to the current build.

Downloading: http://ws.zones.apache.org/repository2/org/apache/ws/commons/axiom/axiom-impl/1.2.8/axiom-impl-1.2.8.pom

[INFO] Unable to find resource 'org.apache.ws.commons.axiom:axiom-impl:pom:1.2.8' in repository apache-ws-snapshots2 (http://ws.zones.apache.org/repository2)

Downloading: http://tomcat.apache.org/dev/dist/m2-repository/org/apache/ws/commons/axiom/axiom-impl/1.2.8/axiom-impl-1.2.8.pom

[INFO] Unable to find resource 'org.apache.ws.commons.axiom:axiom-impl:pom:1.2.8' in repository tomcat-repository (http://tomcat.apache.org/dev/dist/m2-repository)

Downloading: http://repo1.maven.org/eclipse/org/apache/ws/commons/axiom/axiom-impl/1.2.8/axiom-impl-1.2.8.pom

[INFO] Unable to find resource 'org.apache.ws.commons.axiom:axiom-impl:pom:1.2.8' in repository eclipse-repo (http://repo1.maven.org/eclipse)

Downloading: https://maven-repository.dev.java.net/nonav/repository//org.apache.ws.commons.axiom/poms/axiom-impl-1.2.8.pom

374b downloaded  (axiom-impl-1.2.8.pom)

[WARNING] *** CHECKSUM FAILED - Checksum failed on download: local = '17f0602d042ec69237acb42dd00d454ed685dffb'; remote = '<!DOCTYPE' - RETRYING

Downloading: https://maven-repository.dev.java.net/nonav/repository//org.apache.ws.commons.axiom/poms/axiom-impl-1.2.8.pom

374b downloaded  (axiom-impl-1.2.8.pom)

[WARNING] *** CHECKSUM FAILED - Checksum failed on download: local = '17f0602d042ec69237acb42dd00d454ed685dffb'; remote = '<!DOCTYPE' - IGNORING

[WARNING] POM for 'org.apache.ws.commons.axiom:axiom-impl:pom:1.2.8:compile' is invalid.


Its dependencies (if any) will NOT be available to the current build.

Downloading: http://ws.zones.apache.org/repository2/org/apache/ws/commons/axiom/axiom-dom/1.2.8/axiom-dom-1.2.8.pom

[INFO] Unable to find resource 'org.apache.ws.commons.axiom:axiom-dom:pom:1.2.8' in repository apache-ws-snapshots2 (http://ws.zones.apache.org/repository2)

Downloading: http://tomcat.apache.org/dev/dist/m2-repository/org/apache/ws/commons/axiom/axiom-dom/1.2.8/axiom-dom-1.2.8.pom

[INFO] Unable to find resource 'org.apache.ws.commons.axiom:axiom-dom:pom:1.2.8' in repository tomcat-repository (http://tomcat.apache.org/dev/dist/m2-repository)

Downloading: http://repo1.maven.org/eclipse/org/apache/ws/commons/axiom/axiom-dom/1.2.8/axiom-dom-1.2.8.pom

[INFO] Unable to find resource 'org.apache.ws.commons.axiom:axiom-dom:pom:1.2.8' in repository eclipse-repo (http://repo1.maven.org/eclipse)

Downloading: https://maven-repository.dev.java.net/nonav/repository//org.apache.ws.commons.axiom/poms/axiom-dom-1.2.8.pom

373b downloaded  (axiom-dom-1.2.8.pom)

[WARNING] *** CHECKSUM FAILED - Checksum failed on download: local = '8ef3baeebc55cf1e34f4bc56f3e24365032c02e9'; remote = '<!DOCTYPE' - RETRYING

Downloading: https://maven-repository.dev.java.net/nonav/repository//org.apache.ws.commons.axiom/poms/axiom-dom-1.2.8.pom

373b downloaded  (axiom-dom-1.2.8.pom)

[WARNING] *** CHECKSUM FAILED - Checksum failed on download: local = '8ef3baeebc55cf1e34f4bc56f3e24365032c02e9'; remote = '<!DOCTYPE' - IGNORING

[WARNING] POM for 'org.apache.ws.commons.axiom:axiom-dom:pom:1.2.8:compile' is invalid.


Its dependencies (if any) will NOT be available to the current build.

Downloading: http://repo1.maven.org/maven2/org/apache/ws/commons/schema/XmlSchema/1.4.3/XmlSchema-1.4.3.pom

       

Downloading: http://repo1.maven.org/maven2/org/apache/axis2/axis2-transport-local/1.5/axis2-transport-local-1.5.pom

      

Downloading: http://repo1.maven.org/maven2/org/apache/axis2/axis2-jaxws/1.5/axis2-jaxws-1.5.jar

Downloading: http://repo1.maven.org/maven2/org/apache/ws/commons/axiom/axiom-api/1.2.8/axiom-api-1.2.8.jar

Downloading: http://repo1.maven.org/maven2/org/apache/ws/commons/schema/XmlSchema/1.4.3/XmlSchema-1.4.3.jar

                 

                

Downloading: http://repo1.maven.org/maven2/org/apache/axis2/axis2-kernel/1.5/axis2-kernel-1.5.jar

        

Downloading: http://repo1.maven.org/maven2/org/apache/ws/commons/axiom/axiom-impl/1.2.8/axiom-impl-1.2.8.jar

                 

Downloading: http://ws.zones.apache.org/repository2/org/apache/ws/commons/axiom/axiom-dom/1.2.8/axiom-dom-1.2.8.jar

[INFO] Unable to find resource 'org.apache.ws.commons.axiom:axiom-dom:jar:1.2.8' in repository apache-ws-snapshots2 (http://ws.zones.apache.org/repository2)

Downloading: http://tomcat.apache.org/dev/dist/m2-repository/org/apache/ws/commons/axiom/axiom-dom/1.2.8/axiom-dom-1.2.8.jar

[INFO] Unable to find resource 'org.apache.ws.commons.axiom:axiom-dom:jar:1.2.8' in repository tomcat-repository (http://tomcat.apache.org/dev/dist/m2-repository)

Downloading: http://repo1.maven.org/eclipse/org/apache/ws/commons/axiom/axiom-dom/1.2.8/axiom-dom-1.2.8.jar

[INFO] Unable to find resource 'org.apache.ws.commons.axiom:axiom-dom:jar:1.2.8' in repository eclipse-repo (http://repo1.maven.org/eclipse)

Downloading: https://maven-repository.dev.java.net/nonav/repository//org.apache.ws.commons.axiom/jars/axiom-dom-1.2.8.jar

373b downloaded  (axiom-dom-1.2.8.jar)

        

[WARNING] *** CHECKSUM FAILED - Checksum failed on download: local = '2c6102c2c370e0b993e897e981618ed448651147'; remote = '<!DOCTYPE' - RETRYING

Downloading: https://maven-repository.dev.java.net/nonav/repository//org.apache.ws.commons.axiom/jars/axiom-dom-1.2.8.jar

Downloading: http://ws.zones.apache.org/repository2/org/apache/axis2/axis2-saaj/1.5/axis2-saaj-1.5.jar

373b downloaded  (axiom-dom-1.2.8.jar)

[WARNING] *** CHECKSUM FAILED - Checksum failed on download: local = '2c6102c2c370e0b993e897e981618ed448651147'; remote = '<!DOCTYPE' - IGNORING

[INFO] Unable to find resource 'org.apache.axis2:axis2-saaj:jar:1.5' in repository apache-ws-snapshots2 (http://ws.zones.apache.org/repository2)

Downloading: http://tomcat.apache.org/dev/dist/m2-repository/org/apache/axis2/axis2-saaj/1.5/axis2-saaj-1.5.jar

[INFO] Unable to find resource 'org.apache.axis2:axis2-saaj:jar:1.5' in repository tomcat-repository (http://tomcat.apache.org/dev/dist/m2-repository)

Downloading: http://repo1.maven.org/eclipse/org/apache/axis2/axis2-saaj/1.5/axis2-saaj-1.5.jar

[INFO] Unable to find resource 'org.apache.axis2:axis2-saaj:jar:1.5' in repository eclipse-repo (http://repo1.maven.org/eclipse)

Downloading: https://maven-repository.dev.java.net/nonav/repository//org.apache.axis2/jars/axis2-saaj-1.5.jar

361b downloaded  (axis2-saaj-1.5.jar)

[WARNING] *** CHECKSUM FAILED - Checksum failed on download: local = '6980ac45c491c46de39459495bfbc3582dfd36fb'; remote = '<!DOCTYPE' - RETRYING

Downloading: https://maven-repository.dev.java.net/nonav/repository//org.apache.axis2/jars/axis2-saaj-1.5.jar

361b downloaded  (axis2-saaj-1.5.jar)

[WARNING] *** CHECKSUM FAILED - Checksum failed on download: local = '6980ac45c491c46de39459495bfbc3582dfd36fb'; remote = '<!DOCTYPE' - IGNORING

Downloading: http://repo1.maven.org/maven2/org/apache/axis2/axis2-metadata/1.5/axis2-metadata-1.5.jar

        

Downloading: http://repo1.maven.org/maven2/org/apache/axis2/axis2-transport-http/1.5/axis2-transport-http-1.5.jar

        

Downloading: http://repo1.maven.org/maven2/org/apache/axis2/axis2-transport-local/1.5/axis2-transport-local-1.5.jar

       

[INFO] [enforcer:enforce {execution: default}]

[INFO] [remote-resources:process {execution: default}]

[WARNING] Invalid project model for artifact [axiom-dom:org.apache.ws.commons.axiom:1.2.8]. It will be ignored by the remote resources Mojo.

[WARNING] Invalid project model for artifact [axiom-api:org.apache.ws.commons.axiom:1.2.8]. It will be ignored by the remote resources Mojo.

[WARNING] Invalid project model for artifact [axis2-saaj:org.apache.axis2:1.5]. It will be ignored by the remote resources Mojo.

[WARNING] Invalid project model for artifact [axiom-impl:org.apache.ws.commons.axiom:1.2.8]. It will be ignored by the remote resources Mojo.

[WARNING] Invalid project model for artifact [axis2-transport-http:org.apache.axis2:1.5]. It will be ignored by the remote resources Mojo.

[WARNING] Invalid project model for artifact [axis2-metadata:org.apache.axis2:1.5]. It will be ignored by the remote resources Mojo.

[WARNING] Invalid project model for artifact [axis2-kernel:org.apache.axis2:1.5]. It will be ignored by the remote resources Mojo.

[INFO] [resources:resources {execution: default-resources}]

[INFO] Using 'UTF-8' encoding to copy filtered resources.

[INFO] Copying 1 resource

[INFO] skip non existing resourceDirectory ..._geronimo-2.2/plugins/axis2/geronimo-axis2/src/main/filtered-resources

[INFO] Copying 3 resources

[INFO] [compiler:compile {execution: default-compile}]

[INFO] Compiling 20 source files to ..._geronimo-2.2/plugins/axis2/geronimo-axis2/target/classes

[INFO] ------------------------------------------------------------------------

[ERROR] BUILD FAILURE

[INFO] ------------------------------------------------------------------------

[INFO] Compilation failure


error: error reading /Users/trygve/.m2/repository/org/apache/axis2/axis2-saaj/1.5/axis2-saaj-1.5.jar; cannot read zip file

..._geronimo-2.2/plugins/axis2/geronimo-axis2/src/main/java/org/apache/geronimo/axis2/client/Axis2ClientConfigurationFactory.java:[26,34] [deprecation] org.apache.axis2.jaxws.util.ClassLoaderUtils in org.apache.axis2.jaxws.util has been deprecated


..._geronimo-2.2/plugins/axis2/geronimo-axis2/src/main/java/org/apache/geronimo/axis2/AxisServiceGenerator.java:[96,19] [deprecation] getNameSpacesMap() in org.apache.axis2.description.AxisService has been deprecated


..._geronimo-2.2/plugins/axis2/geronimo-axis2/src/main/java/org/apache/geronimo/axis2/AxisServiceGenerator.java:[102,19] [deprecation] setNameSpacesMap(org.apache.ws.commons.schema.utils.NamespaceMap) in org.apache.axis2.description.AxisService has been deprecated


..._geronimo-2.2/plugins/axis2/geronimo-axis2/src/main/java/org/apache/geronimo/axis2/client/Axis2ClientConfigurationFactory.java:[45,25] [deprecation] org.apache.axis2.jaxws.util.ClassLoaderUtils in org.apache.axis2.jaxws.util has been deprecated



[INFO] ------------------------------------------------------------------------

[INFO] For more information, run Maven with the -e switch

[INFO] ------------------------------------------------------------------------

[INFO] Total time: 6 minutes 54 seconds

[INFO] Finished at: Thu Dec 03 07:33:58 CET 2009

[INFO] Final Memory: 383M/675M

[INFO] ------------------------------------------------------------------------



This is on a clean Snow Leopard box with Java 6 and Maven 2.2.1.

I'll try to build Axis2 locally and see if that helps.

Great to see that 2.2 is nearing release. Keep up the good work!

Thanks

Trygve Hardersen
www.jottabackup.com

On Wed, Dec 2, 2009 at 11:24 PM, Kevan Miller <kevan.miller@gmail.com> wrote:

On Dec 2, 2009, at 4:18 PM, yduchesne wrote:

>
> back to square one: did a
> mvn clean install -Dstage=bootstrap
> and then
> a mvn clean install
>
> and I got this error again (the plexus.core error is gone):
>
> [INFO]
> ------------------------------------------------------------------------
> [ERROR] BUILD ERROR
> [INFO]
> ------------------------------------------------------------------------
> [INFO] Error building POM (may not be this project's POM).
>
>
> Project ID: null:axiom-dom:jar:1.2.8
>
> Reason: Cannot find parent: org.apache.ws.commons.axiom:axiom for project:
> null:axiom-dom:jar:1.2.8 for project null:axiom-dom:jar:1.2.8

I wiped axiom-1.2.8.pom from my local maven repo and am finding it on maven central without a problem:

Downloading: http://repo1.maven.org/maven2/org/apache/ws/commons/axiom/axiom/1.2.8/axiom-1.2.8.pom

What repositories are you searching? Here's my output:

Downloading: http://ws.zones.apache.org/repository2/org/apache/ws/commons/axiom/axiom/1.2.8/axiom-1.2.8.pom
Downloading: http://tomcat.apache.org/dev/dist/m2-repository/org/apache/ws/commons/axiom/axiom/1.2.8/axiom-1.2.8.pom
Downloading: http://repo1.maven.org/eclipse/org/apache/ws/commons/axiom/axiom/1.2.8/axiom-1.2.8.pom
Downloading: http://download.java.net/maven/1//org.apache.ws.commons.axiom/poms/axiom-1.2.8.pom
Downloading: http://repo1.maven.org/maven2/org/apache/ws/commons/axiom/axiom/1.2.8/axiom-1.2.8.pom

--kevan