Being different with 6.0.20,  Tomcat trunk is under development, how to keep our codes are consistent with Tomcat's , Or, we just keep it temporarily for integrating our own patches ?

2009/12/2 David Jencks <david_jencks@yahoo.com>
I wonder if we should figure out a way to use tomcat trunk rather than our modifiec 6.0,20.  They are presumably making some progress on servlet 3.0 and there are definitely some fixes we could use.... for instance the recent problem I fixed where jasper assumed all classloaders are URLClassLoaders was already fixed more thoroughly in tomcat trunk.

If I was to do this I guess I'd set up a project like our 6.0.20 external project and build it with maven. I think this is a viable approach but hope I'm not the one to set it up :-)

thanks
david jencks




--
Ivan