Hi,
    Just found wonden-impl-dom places org.apache.xerces.parsers in its import packages list, after scanning the codes, it is not required, actually, in the previous 2.2 release, we do not ship xerces-impl. So, temporarily, I suggest to re-build our own woden-impl-dom bundle.
   Any comment ?
--
Ivan