geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Trygve Hardersen <try...@jotta.no>
Subject Re: problem with axis/axiom dependencies building 2.2
Date Fri, 04 Dec 2009 09:27:44 GMT
On Thu, Dec 3, 2009 at 4:38 PM, Kevan Miller <kevan.miller@gmail.com> wrote:

>
> > error: error reading
> /Users/trygve/.m2/repository/org/apache/axis2/axis2-saaj/1.5/axis2-saaj-1.5.jar;
> cannot read zip file
>
> Looks like you have a corrupted axis2-saaj-1.5.jar. I'd remove it from your
> local repo and rerun your build...
>
>
Yup, I tried to delete the axis2 and axiom directories, but I'm still
getting the same error. I'm also unable to build the Axis2 1.5 tag on first
attempt. Will try some more.

Thanks

Trygve

Mime
View raw message