geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Delos Dai (JIRA)" <j...@apache.org>
Subject [jira] Updated: (GERONIMODEVTOOLS-471) maven-enforcer-plugin does not work for GEP
Date Thu, 31 Dec 2009 02:55:29 GMT

     [ https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-471?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Delos Dai updated GERONIMODEVTOOLS-471:
---------------------------------------

    Affects Version/s:     (was: 2.1.2)
                       2.2.1

> maven-enforcer-plugin does not work for GEP
> -------------------------------------------
>
>                 Key: GERONIMODEVTOOLS-471
>                 URL: https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-471
>             Project: Geronimo-Devtools
>          Issue Type: Bug
>          Components: eclipse-plugin
>    Affects Versions: 2.2.1
>         Environment: Java 1.6
>            Reporter: Tim McConnell
>            Assignee: Tim McConnell
>             Fix For: 2.2.0
>
>
> Ideally the maven-enforcer-plugin could be used to enforce the usage of Java 1.6 JRE
for building the GEP but causes Eclipse compilation errors. Need to investigate why since
in order to support Java 1.6 for the GEP, a Java 1.6 rt.jar file must be found on the user's
system in order to compile the JAXB plugin(s) successfully. 

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message