geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Donald Woods <dwo...@apache.org>
Subject Re: Can you help
Date Wed, 04 Nov 2009 01:05:24 GMT
Before building the Eclipse Plugins (GEP 2.2.0) you'll need to build a 
Geronimo 2.2-SNAPSHOT server locally (from geronimo/brnaches/2.2), as 
the artifacts out on the SNAPSHOT repo are really old.  I've started a 
build to publish the latest 2.2-SNAPSHOT artifacts out, to get one last 
one out there before we have a 2.2 RC to start testing, but it'll take 
several hours for the publish to finish.  The best bet, is to always 
build the latest server code before trying to build GEP....


-Donald


Fei LI wrote:
>  Hi,
> 
> I am new.
> 
> I stuck on
> 
> 1.How to Build Geronimo Eclipse Plugin from Source
> 
> The command:
> 
> mvn clean install -Ptestsuite
> 
> Say:
> 
> Missing:
> ----------
> 1) org.apache.openejb:ejb31-api-experimental:jar:3.1.2-SNAPSHOT
> 
> 
> 2) org.apache.geronimo.components:geronimo-jaspi:jar:1.0-SNAPSHOT
> 
> How to get through?
> 
> Thanks
> 
> Fei Li
> 

Mime
View raw message