geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Delos Dai (JIRA)" <j...@apache.org>
Subject [jira] Commented: (GERONIMODEVTOOLS-597) Wrong geronimo version detect message if create more thant one server instance
Date Tue, 20 Oct 2009 05:50:59 GMT

    [ https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-597?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12767708#action_12767708
] 

Delos Dai commented on GERONIMODEVTOOLS-597:
--------------------------------------------

This problem was caused by code change for GERONIMODEVTOOLS-594. The change has been reverted
in 	#824067 under GERONIMODEVTOOLS-594. So just close it without any commit.

> Wrong geronimo version detect  message if create more thant one server instance
> -------------------------------------------------------------------------------
>
>                 Key: GERONIMODEVTOOLS-597
>                 URL: https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-597
>             Project: Geronimo-Devtools
>          Issue Type: Bug
>          Components: eclipse-plugin
>    Affects Versions: 2.2.0
>         Environment: os:win2003
> eclipse 3.5
> jdk:sun 1.5
>            Reporter: viola.lu
>            Assignee: Delos Dai
>            Priority: Minor
>
> 1.Create one geronimo 1.1 server instance, geronimo 2.2 server instance
> 2.Create a geornimo 2.1 server instance, install geronimo 2.1 server runtime, choose
geronimo 2.1 as installation directory, but a warnig about geronimo version detection is wrong:
>  "An incorrect version of Apache Geronimo v2.1 was detected.  Version 2.1 was expected,
but version 2.2-SNAPSHOT was found"

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message