geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ivan <xhh...@gmail.com>
Subject Re: Upgrade to activemq-protobuf version 1.0?
Date Wed, 30 Sep 2009 13:38:27 GMT
>From the stack, it seems that activemq-core 5.3-snapshot depends on
activemq-protobuf 1.0-snapshot, not Geronimo depends on it directly.
One way is to wait the activemq 5.3, or use the exclude in our pom file to
use 1.0 temporarily ?

2009/9/30 Jason Warner <jaw981@gmail.com>

> It looks like all our builds are reliant upon activemq-protobuf version
> 1.0-Snapshot.  Activemq released version 1.0 of activemq-protobuf last
> week.  Should we be upgrading?  That should fix the build failures we've
> been having.
>
> ~Jason Warner
>



-- 
Ivan

Mime
View raw message