geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Delos Dai (JIRA)" <j...@apache.org>
Subject [jira] Commented: (GERONIMODEVTOOLS-552) Unable to satisfy dependency from org.apache.geronimo.feature.feature.group 2.1.1
Date Fri, 25 Sep 2009 05:45:16 GMT

    [ https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-552?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12759389#action_12759389
] 

Delos Dai commented on GERONIMODEVTOOLS-552:
--------------------------------------------

 "download additional server adapters"  is a WTP wizard, which is not created by GEP. So I
think it's impossible to add a warning message in the dialog. Anyway, a warning message should
be added in document.

> Unable to satisfy dependency from org.apache.geronimo.feature.feature.group 2.1.1
> ---------------------------------------------------------------------------------
>
>                 Key: GERONIMODEVTOOLS-552
>                 URL: https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-552
>             Project: Geronimo-Devtools
>          Issue Type: Bug
>          Components: eclipse-plugin
>    Affects Versions: 2.1.3
>         Environment: eclipse.buildId=M20080911-1700
> java.version=1.6.0_11
> java.vendor=Sun Microsystems Inc.
> BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=da_DK
> Framework arguments:  256M
> Command-line arguments:  -os win32 -ws win32 -arch x86 256M -clean
>            Reporter: Henrik Dohlmann
>            Assignee: Tim McConnell
>
> have installed Eclipse WebTools and downloaded a bunch of additional server adapters,
amongst them Geronimo.
> I get the following at each restart:
> !ENTRY org.eclipse.equinox.p2.director 2 0 2009-01-08 09:34:22.005
> !MESSAGE Problems resolving provisioning plan.
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2009-01-08 09:34:22.005
> !MESSAGE Unable to satisfy dependency from org.apache.geronimo.feature.feature.group
2.1.1 to requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jst.feature.group/[2.0.0,3.0.0).
> The Geronimo Adapter:
> Apache Geronimo v2.1 Server Adapter
> Version: 2.1.3-20080917223929
> J2EE Standard Tools
> Version: 3.0.3.v200809250443-7U-9-9LJGGJebgG8HYgv5FBP0NUr
> Build id: 20080604011433
> See also: https://bugs.eclipse.org/bugs/show_bug.cgi?id=259345

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message