geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Shawn Jiang (JIRA)" <j...@apache.org>
Subject [jira] Closed: (GERONIMO-4850) WADI clustering: the application no node B will not start up when start up the node B.
Date Wed, 16 Sep 2009 02:27:57 GMT

     [ https://issues.apache.org/jira/browse/GERONIMO-4850?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Shawn Jiang closed GERONIMO-4850.
---------------------------------

    Resolution: Invalid

I believe this is working as design.  See comments in :


http://www.nabble.com/Some-features-of-WADI-cluster-in-G22-td25287296s134.html#a25288801

> WADI clustering: the application no node B will not start up when start up the node B.

> ---------------------------------------------------------------------------------------
>
>                 Key: GERONIMO-4850
>                 URL: https://issues.apache.org/jira/browse/GERONIMO-4850
>             Project: Geronimo
>          Issue Type: Bug
>      Security Level: public(Regular issues) 
>          Components: Clustering
>    Affects Versions: 2.2
>         Environment: windows sp2
> jdk1.6
>            Reporter: liangkun
>            Assignee: Shawn Jiang
>
> 1.I configuration two nodes A and B following the WADI clustering and deploy the cviewer.war
on the node A the no the node B there is cviewer.war also and they work well on 2 nodes.
> 2.shutdown A node first and then shutdown B node, I find that the cviewer.war load is
set false in the config.xml of node B.
> 3 .start A and B, the cviewer.war on the node B can not start automatically.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message