What's JDK version are you using ?  Did you change your JDK recently ?

Seems like a imcompatiblity classes problem in geronimo-jaxws-ejb-builder. You can delete your localrepo/org/apache/modules/geronimo-jaxws-ejb-builder and try the build again.

On Thu, Jul 2, 2009 at 7:30 AM, rahul.soa <rahul.soa@googlemail.com> wrote:
JAXWSEJBModuleBuilderExtension



--
Shawn