geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Guillaume Nodet <gno...@gmail.com>
Subject Re: [blueprint] itests broken? (Re: svn commit: r785758)
Date Thu, 18 Jun 2009 18:18:04 GMT
Since I had the API to actually match the one defined by the specs, It
introduced a dependency on OSGI 4.2.  I have problems configuring
pax-exam to use the felix snapshots.  It should work with equinox
though so I'll try to enable the tests with equinox only until I can
find a way to put back felix snapshots.


On 06/18/2009, David Blevins <david.blevins@visi.com> wrote:
> On Jun 17, 2009, at 12:06 PM, gnodet@apache.org wrote:
>
>> Modified: geronimo/sandbox/blueprint/pom.xml
>> URL:
>> http://svn.apache.org/viewvc/geronimo/sandbox/blueprint/pom.xml?rev=785758&r1=785757&r2=785758&view=diff
>> =
>> =
>> =
>> =
>> =
>> =
>> =
>> =
>> ======================================================================
>> --- geronimo/sandbox/blueprint/pom.xml (original)
>> +++ geronimo/sandbox/blueprint/pom.xml Wed Jun 17 19:06:04 2009
>> @@ -208,7 +208,9 @@
>>         <module>blueprint-cm</module>
>>         <module>blueprint-bundle</module>
>>         <module>blueprint-sample</module>
>> +        <!--
>>         <module>blueprint-itests</module>
>> +        -->
>>     </modules>
>>
>> </project>
>
> Itests not working?
>
>
> -David
>
>
>
>


-- 
Cheers,
Guillaume Nodet
------------------------
Blog: http://gnodet.blogspot.com/
------------------------
Open Source SOA
http://fusesource.com

Mime
View raw message