geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Delos Dai (JIRA)" <j...@apache.org>
Subject [jira] Updated: (GERONIMODEVTOOLS-581) GEP 2.2 can't be installed on WTP 3.1 used by Eclipse 3.5 Galileo
Date Fri, 26 Jun 2009 07:00:14 GMT

     [ https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-581?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Delos Dai updated GERONIMODEVTOOLS-581:
---------------------------------------

    Attachment: 581new.patch

Donald, you're right. In fact, this problem also occurs in GEP trunk.
The reason is some bundle initialization process has been changed in eclipse 3.5.

"581new.patch" is the patch for trunk. Thanks!

> GEP 2.2 can't be installed on WTP 3.1 used by Eclipse 3.5 Galileo
> -----------------------------------------------------------------
>
>                 Key: GERONIMODEVTOOLS-581
>                 URL: https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-581
>             Project: Geronimo-Devtools
>          Issue Type: Bug
>          Components: eclipse-plugin
>    Affects Versions: 2.2.0
>            Reporter: Delos Dai
>            Assignee: Delos Dai
>             Fix For: 2.2.0
>
>         Attachments: 581.patch, 581new.patch
>
>
> GEP 2.2 can't be installed on WTP 3.1, which is used by Eclipse 3.5 ,Galileo. 

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message