geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Delos Dai (JIRA)" <j...@apache.org>
Subject [jira] Updated: (GERONIMODEVTOOLS-578) Integrate server adapter 1.1 in GEP 2.2
Date Fri, 12 Jun 2009 08:02:07 GMT

     [ https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-578?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Delos Dai updated GERONIMODEVTOOLS-578:
---------------------------------------

    Description: Users of Geronimo 1.1 are not able to develop on recent versions of Eclipse.
I don't think this was understood when we decided not to include 1.1 support in recent versions
of GEP. I'm interested in adding this support  (was: Need to integrate server adapter 1.1
in new GEP release to support Eclipse 3.4 & 3.5.)

> Integrate server adapter 1.1 in GEP 2.2
> ---------------------------------------
>
>                 Key: GERONIMODEVTOOLS-578
>                 URL: https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-578
>             Project: Geronimo-Devtools
>          Issue Type: New Feature
>          Components: eclipse-plugin
>    Affects Versions: 2.2.0
>            Reporter: Delos Dai
>            Assignee: Tim McConnell
>             Fix For: 2.2.0
>
>
> Users of Geronimo 1.1 are not able to develop on recent versions of Eclipse. I don't
think this was understood when we decided not to include 1.1 support in recent versions of
GEP. I'm interested in adding this support

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message