geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Donald Woods (JIRA)" <j...@apache.org>
Subject [jira] Assigned: (GERONIMODEVTOOLS-581) GEP 2.2 can't be installed on WTP 3.1 used by Eclipse 3.5 Galileo
Date Fri, 26 Jun 2009 13:49:07 GMT

     [ https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-581?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Donald Woods reassigned GERONIMODEVTOOLS-581:
---------------------------------------------

    Assignee: Delos Dai  (was: Donald Woods)

Updated assembly deployable zipfiles have been published for 2.1.5 and 2.2.0 -
http://people.apache.org/dist/geronimo/eclipse/unstable/2.1.5/
http://people.apache.org/dist/geronimo/eclipse/unstable/2.2.0/
but we shouldn't publish to the update site until the below problem is fixed.

I can create a 2.1 server runtime using the 2.1.5 plugin, but now I'm seeing "NLS missing
message" strings all over the place when I try to add a new runtime or crete a new server.

Delos, can you take a look at this?



> GEP 2.2 can't be installed on WTP 3.1 used by Eclipse 3.5 Galileo
> -----------------------------------------------------------------
>
>                 Key: GERONIMODEVTOOLS-581
>                 URL: https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-581
>             Project: Geronimo-Devtools
>          Issue Type: Bug
>          Components: eclipse-plugin
>    Affects Versions: 2.2.0
>            Reporter: Delos Dai
>            Assignee: Delos Dai
>             Fix For: 2.2.0
>
>         Attachments: 581.patch, 581new.patch
>
>
> GEP 2.2 can't be installed on WTP 3.1, which is used by Eclipse 3.5 ,Galileo. 

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message