geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tim McConnell (JIRA)" <j...@apache.org>
Subject [jira] Commented: (GERONIMODEVTOOLS-581) GEP 2.2 can't be installed on WTP 3.1 used by Eclipse 3.5 Galileo
Date Tue, 30 Jun 2009 04:04:47 GMT

    [ https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-581?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12725464#action_12725464
] 

Tim McConnell commented on GERONIMODEVTOOLS-581:
------------------------------------------------

Hi Delos, I've update the build process to now use Galileo instead of Ganymede. I've also
updated the 2.1.5 and 2.2.0 artifacts on the unstable site. These new artifact now contain
the missing message.properties file(s) that Donald was seeing, so there must be a build problem
on the Mac. Could you verify that they look okay to you ?? Tomorrow I'll ensure the build
works with the testsuite on Windows and will investigate the build problem on the Mac/Linux
if you don't see anything obvious. If you find a build problem on the Mac or Linux please
attach a patch and I'll review it tomorrow as well. Thanks

> GEP 2.2 can't be installed on WTP 3.1 used by Eclipse 3.5 Galileo
> -----------------------------------------------------------------
>
>                 Key: GERONIMODEVTOOLS-581
>                 URL: https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-581
>             Project: Geronimo-Devtools
>          Issue Type: Bug
>          Components: eclipse-plugin
>    Affects Versions: 2.2.0
>            Reporter: Delos Dai
>            Assignee: Delos Dai
>             Fix For: 2.2.0
>
>         Attachments: 581.patch, 581new.patch, gep-trunk-788843.wep22.patch
>
>
> GEP 2.2 can't be installed on WTP 3.1, which is used by Eclipse 3.5 ,Galileo. 

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message