geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kevan Miller (JIRA)" <j...@apache.org>
Subject [jira] Commented: (GERONIMODEVTOOLS-578) Integrate server adapter 1.1 in GEP 2.2
Date Thu, 11 Jun 2009 15:35:08 GMT

    [ https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-578?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12718520#action_12718520
] 

Kevan Miller commented on GERONIMODEVTOOLS-578:
-----------------------------------------------

IIRC, we didn't support 1.1 servers, because we didn't have any motivation to do the work.
And older GEP server adapters could support 1.1 servers. However, if older GEP server adapters
won't work on recent versions of Eclipse, then there may have been a gap in our reasoning...

If Delos or Tim want to add this support (and test it), I don't see why that would be a problem.
Unless you feel that it is detrimental to the functionality of GEP or is unsupportable, then
I don't see why this would be an issue.

> Integrate server adapter 1.1 in GEP 2.2
> ---------------------------------------
>
>                 Key: GERONIMODEVTOOLS-578
>                 URL: https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-578
>             Project: Geronimo-Devtools
>          Issue Type: New Feature
>          Components: eclipse-plugin
>    Affects Versions: 2.2.0
>            Reporter: Delos Dai
>            Assignee: Tim McConnell
>             Fix For: 2.2.0
>
>
> Need to integrate server adapter 1.1 in new GEP release to support Eclipse 3.4 &
3.5.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message