geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jarek Gawor <jga...@gmail.com>
Subject Re: Latest trunk builds are not the "latest".
Date Tue, 12 May 2009 02:31:45 GMT
Yep. The 'latest' link is updated when all testsuite test pass.

You can browse the results at:
http://people.apache.org/builds/geronimo/server/binaries/trunk/20090511/
(under logs-<testtime>-<container> directories).

For example for enterprise-testsuite/sec-tests see
http://people.apache.org/builds/geronimo/server/binaries/trunk/20090511/logs-2100-tomcat/enterprise-testsuite/sec-tests/sec-ear/target/surefire-reports/org.apache.geronimo.mavenplugins.geronimo.server.RunClientMojo.txt

Jarek

On Mon, May 11, 2009 at 10:07 PM, David Jencks <david_jencks@yahoo.com> wrote:
> I strongly suspect that the testsuite has been failing since 15 april, thus
> preventing copying to the "latest" location.
> Personally I get more and different testsuite failures locally on my mac,
> but I haven't looked very hard into why.  Can anyone supply info on the test
> failure that is occurring in the automated builds?
> thanks
> david jencks
> On May 11, 2009, at 6:31 PM, Shawn Jiang wrote:
>
> The trunk binary here was built on 15-Apr-2009 according to
> http://people.apache.org/builds/geronimo/server/binaries/trunk/latest/
>
> While the latest binary
> here http://people.apache.org/builds/geronimo/server/binaries/trunk/20090511/  indicates
> the latest build should be 12-May-2009
> Is there any problem with the build system ?
> --
> Shawn
>
>

Mime
View raw message