geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chi Runhua (JIRA)" <j...@apache.org>
Subject [jira] Updated: (GERONIMO-4636) Database Pools portlet needs update to import from the latest Jboss and Weblogic server
Date Wed, 20 May 2009 05:54:45 GMT

     [ https://issues.apache.org/jira/browse/GERONIMO-4636?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Chi Runhua updated GERONIMO-4636:
---------------------------------

    Summary: Database Pools portlet needs update to import from the latest Jboss and Weblogic
server  (was: Database Pools portlet need updates to import from the latest Jboss and Weblogic
server)

> Database Pools portlet needs update to import from the latest Jboss and Weblogic server
> ---------------------------------------------------------------------------------------
>
>                 Key: GERONIMO-4636
>                 URL: https://issues.apache.org/jira/browse/GERONIMO-4636
>             Project: Geronimo
>          Issue Type: Improvement
>      Security Level: public(Regular issues) 
>          Components: console
>    Affects Versions: 2.1.5, 2.2
>         Environment: None
>            Reporter: Chi Runhua
>
> The latest Jboss AS server is v5.1.0 and Weblogic server is v10.3. But the wizards on
the portlet are still for Jboss 4 and Weblogic 8.1, would it be nice to update the portlet?
> Jeff C

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message