geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "viola.lu (JIRA)" <j...@apache.org>
Subject [jira] Commented: (GERONIMODEVTOOLS-561) Can't change version in project facets
Date Wed, 04 Mar 2009 01:58:56 GMT

    [ https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-561?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12678541#action_12678541
] 

viola.lu commented on GERONIMODEVTOOLS-561:
-------------------------------------------

so pls close it.

> Can't change version in project facets
> --------------------------------------
>
>                 Key: GERONIMODEVTOOLS-561
>                 URL: https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-561
>             Project: Geronimo-Devtools
>          Issue Type: Bug
>          Components: eclipse-plugin
>    Affects Versions: 2.1.4
>         Environment: OS:windows JDK 1.5
>            Reporter: viola.lu
>            Assignee: Delos Dai
>            Priority: Minor
>
> 1.Create an application client in eclipse and run it on geronimo runtime
> 2.Right-click project properties and choose "App client " version from 5 to 1.4, but
error exists:
> App Client 5 can't be uninstalled.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message