geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ivan (JIRA)" <j...@apache.org>
Subject [jira] Updated: (GERONIMO-4547) Fail to install a plugin from a remote repository
Date Fri, 20 Feb 2009 09:23:01 GMT

     [ https://issues.apache.org/jira/browse/GERONIMO-4547?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Ivan updated GERONIMO-4547:
---------------------------

    Attachment: Geronimo-4547-for 2.1.patch
                Geronimo-4547-for trunk.patch

1. Fix the javascript error.
2. Supress the error when adding those default repository, such as .m2 in the local machine.
Please help to review it, thanks!

> Fail to install a plugin from a remote repository
> -------------------------------------------------
>
>                 Key: GERONIMO-4547
>                 URL: https://issues.apache.org/jira/browse/GERONIMO-4547
>             Project: Geronimo
>          Issue Type: Bug
>      Security Level: public(Regular issues) 
>          Components: console
>    Affects Versions: 2.1.4, 2.2
>         Environment: JAVA5 + RHEL 5.3 (X86) + Firefox 3.0.5
>            Reporter: Ivan
>            Priority: Minor
>         Attachments: Geronimo-4547-for 2.1.patch, Geronimo-4547-for trunk.patch
>
>
> steps:
> 1. login admin console
> 2. click Applications->plugins
> 3. add http://9.123.237.40/localrepo/ce_repo/  as Repository
> 4. choose "Geronimo Plugins,Monitoring ::Agent JMX CAR" showed in the list to install
> 5. No success or failed installation message returned and the page will stay in:  
> Current file being operated on...

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message