geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Donald Woods (JIRA)" <j...@apache.org>
Subject [jira] Updated: (GERONIMO-4541) Upgrade to ASM 3.1
Date Mon, 23 Feb 2009 16:46:01 GMT

     [ https://issues.apache.org/jira/browse/GERONIMO-4541?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Donald Woods updated GERONIMO-4541:
-----------------------------------

           Regression: [Unit Test Broken]
           Patch Info: [Patch Available]
    Affects Version/s: 2.0.3
        Fix Version/s: 2.0.3

Applied as Rev747077 to branches/2.0.x.

> Upgrade to ASM 3.1
> ------------------
>
>                 Key: GERONIMO-4541
>                 URL: https://issues.apache.org/jira/browse/GERONIMO-4541
>             Project: Geronimo
>          Issue Type: Bug
>      Security Level: public(Regular issues) 
>          Components: dependencies, OpenEJB
>    Affects Versions: 2.0.3, 2.1.4
>            Reporter: Donald Woods
>            Assignee: Donald Woods
>             Fix For: 2.0.3, 2.1.4
>
>         Attachments: G4541-2.0.x.patch, G4541.patch
>
>
> Latest OpenEJB 3.0.1-SNAPSHOT as of r745463 on 2/18 requires ASM 3.1 instead of 2.2.3,
due to an API change in the ClassReader.accept() method.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message