geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Delos Dai (JIRA)" <j...@apache.org>
Subject [jira] Created: (GERONIMODEVTOOLS-554) warning message about supported JDK version is wrong
Date Tue, 13 Jan 2009 08:07:00 GMT
warning message about supported JDK version is wrong
----------------------------------------------------

                 Key: GERONIMODEVTOOLS-554
                 URL: https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-554
             Project: Geronimo-Devtools
          Issue Type: Bug
          Components: eclipse-plugin
    Affects Versions: 2.2.0
            Reporter: Delos Dai
            Assignee: Delos Dai


Hi,


When I use JDK 6.0 with GEP 2.2, in  the wizard "New Server Runtime Environment", a warning
message is shown "Apache Geronimo v2.2 is currently certified only on a Sun JDK 5.0+ (J2SE
1.5.0+).".See attachment for more details.

I think this message should only show when a JDK 1.4 is used. Otherwise, the statement is
not accurate.

Any comments?

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message