geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "B.J. Reed (JIRA)" <j...@apache.org>
Subject [jira] Updated: (GERONIMODEVTOOLS-344) Cannot utilize the xpp3-1.1.3.4.O jar in GEP
Date Tue, 06 Jan 2009 16:18:44 GMT

     [ https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-344?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

B.J. Reed updated GERONIMODEVTOOLS-344:
---------------------------------------

    Component/s: eclipse-plugin

> Cannot utilize the xpp3-1.1.3.4.O jar in GEP 
> ---------------------------------------------
>
>                 Key: GERONIMODEVTOOLS-344
>                 URL: https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-344
>             Project: Geronimo-Devtools
>          Issue Type: Bug
>          Components: eclipse-plugin
>    Affects Versions: 2.1.0
>            Reporter: Tim McConnell
>            Assignee: B.J. Reed
>             Fix For: 2.2.0
>
>         Attachments: GERONIMODEVTOOLS-344.patch
>
>
> During the release of the GEP 2.1.0 we encountered problems with the xpp3-1.1.3.4.O.jar
file when trying to create a new dynamic web problem (i.e., unhandled event condition). Need
to investigate and understand why so that we can use the same version of this artifact that
the server is using. 

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message