geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Han Hong Fang (JIRA)" <j...@apache.org>
Subject [jira] Created: (GERONIMO-4479) Custom server assembly does not work
Date Tue, 23 Dec 2008 03:37:44 GMT
Custom server assembly does not work
------------------------------------

                 Key: GERONIMO-4479
                 URL: https://issues.apache.org/jira/browse/GERONIMO-4479
             Project: Geronimo
          Issue Type: Bug
      Security Level: public (Regular issues)
          Components: general
    Affects Versions: 2.2
         Environment: windowns XP SP2 (English), JDK 1.6.0 or JDK 1.5
            Reporter: Han Hong Fang
            Priority: Blocker
             Fix For: 2.2


No matter using JDK 1.5 or JDK 1.6 to start Geronimo server, when creating the server assembly
in admin console, we got following error messages. Meanwhile the created server only has a
empty repository and some configuration files under var/config. 

2008-12-22 19:42:49,421 ERROR [PluginInstallerGBean] Installed 'org.apache.geron
imo.assemblies/geronimo-boilerplate/2.2-SNAPSHOT/car' configuration into reposit
ory but cannot locate file to copy contents/

I tried the followings scenarios:

1). Select Framework
2). Select Framework + Web Little-G Tomcat 

I also tried in gshell and only select Framework, the same exception exists.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message