geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jarek Gawor (JIRA)" <j...@apache.org>
Subject [jira] Commented: (GERONIMO-4089) Investigate building and running Geronimo on JSE 6
Date Tue, 25 Nov 2008 16:05:44 GMT

    [ https://issues.apache.org/jira/browse/GERONIMO-4089?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12650607#action_12650607
] 

Jarek Gawor commented on GERONIMO-4089:
---------------------------------------

Committed changes to trunk to allow the concurrency module to build on Java 5 and 6 (revision
720519). Initially, I wanted to use maven-patch-plugin to patch the code at build time but
it requires an external "patch" executable to run so instead I used Ant replace task to do
simple string substitution on the source code.


> Investigate building and running Geronimo on JSE 6
> --------------------------------------------------
>
>                 Key: GERONIMO-4089
>                 URL: https://issues.apache.org/jira/browse/GERONIMO-4089
>             Project: Geronimo
>          Issue Type: New Feature
>      Security Level: public(Regular issues) 
>    Affects Versions: 2.1.1, 2.2
>            Reporter: Kevan Miller
>            Assignee: Jarek Gawor
>             Fix For: 2.2
>
>         Attachments: axis2-jaxws-api-1.3.jar, jse6.21.patch
>
>
> We had a user request on IRC for building Geronimo on 1.6. I think it's time to start
investigating this.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message