geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Donald Woods <dwo...@apache.org>
Subject Re: Improved EJB integration... can we get some portlets?
Date Mon, 27 Oct 2008 20:47:58 GMT
We ship both Dojo 0.4.3 and 1.1.1 in Geronimo 2.2 and we've been trying 
to drop the old Dojo 0.4.3 usage for awhile, so please check-in the Dojo 
1.1 version.


-Donald


Manu George wrote:
> I have two versions of the EJB Portlet with me. One with dojo 0.4.3
> and another with Dojo 1.x. There are 2 possibilities on how to
> integrate it.
> 
> 1) Check in the portlet with dojo 0.4.3 support now as we do not ship
> Dojo 1.1 with the default server assembly. Later migrate to Dojo 1.1
> if we remove Dojo 0.4.3 and ship Dojo 1.1. This involves just changing
> the jsp to another one that I have.
> 
> 2) Include this as an optional console plugin that will also install dojo 1.1.
> 
> I am not sure how I would go ahead and create an optional console
> plugin if #2 is the better. option. Mostly how do I package it and
> where will it be distributed from. Are there any existing optional
> console plugins that I can refer?
> 
> The other portlets seem to be installed by default with the
> corressponding server. So I am leaning towards #1.
> 
> Regards
> Manu
> 

Mime
View raw message