geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Lin Sun (JIRA)" <...@geronimo.apache.org>
Subject [jira] Commented: (DAYTRADER-61) trying to build Daytrader trunk fails with FATAL ERROR
Date Mon, 06 Oct 2008 13:47:45 GMT

    [ https://issues.apache.org/jira/browse/DAYTRADER-61?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12637095#action_12637095
] 

Lin Sun commented on DAYTRADER-61:
----------------------------------

Re Steve's last comment, I think I ran into this too.  So the prob is:

If you install daytrader-tomcat plugin via command line (deploy.sh install-plugin), it doesn't
work due to the error "Could not find org.apache.activemq/activemq-ra/4.1.2/jar in any repo
".
If you install daytrader-tomcat plugin via admin console, it works fine.   

If you later switch to install daytrader-tomcat plugin via command line, IIRC it works for
me too, as the org.apache.activemq/activemq-ra/4.1.2/jar is avail in the repo when installing
daytrader-tomcat plugin via admin console.

I agree that I am surprised too that the install-plugin behavior is different (from admin
console vs. command line).   And it seems best if we can change the command line behavior
to be same as the admin console thus a user doesn't need to download the dependency manually.
   If you agree with me, maybe we should use a new JIRA to track this, as this isn't a daytrader
prob?

> trying to build Daytrader trunk fails with FATAL ERROR
> ------------------------------------------------------
>
>                 Key: DAYTRADER-61
>                 URL: https://issues.apache.org/jira/browse/DAYTRADER-61
>             Project: DayTrader
>          Issue Type: Bug
>          Components: buildsystem
>            Reporter: ant elder
>


-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message