geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kevan Miller <kevan.mil...@gmail.com>
Subject Re: Geronimo v2.2 discussion
Date Thu, 11 Sep 2008 15:52:59 GMT

On Sep 11, 2008, at 11:11 AM, David Jencks wrote:

> I really think its essential that we upgrade to activemq 5.x.  I'm  
> happy to work on this but have a bunch of stuff to finish first.   
> I'm likely to vote against any release proposal that doesn't include  
> this.  If anyone else wants to take a look I'm happy to give  
> advice.  The first piece of advice is to use the "native" activemq  
> spring configuration rather than our gbean component wrappers  -- or  
> else find a 3rd new solution.

I'd certainly agree that we need to rev to the latest AMQ release. I'd  
agree that it is *essential*.

Support for more flexible configuration of AMQ would certainly be  
nice, but probably not essential. I'd be happy to start with our  
existing capabilities and improve from there. That said, it'll  
probably be easier to hook in the native configuration...

--kevan


Mime
View raw message