geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Donald Woods (JIRA)" <j...@apache.org>
Subject [jira] Closed: (GERONIMO-4245) Upgrade to Tomcat 6.0.18 to pickup latest security fixes
Date Tue, 02 Sep 2008 13:07:44 GMT

     [ https://issues.apache.org/jira/browse/GERONIMO-4245?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Donald Woods closed GERONIMO-4245.
----------------------------------

    Resolution: Fixed

Trunk (2.2), branches/2.1 (2.1.3-SNAPSHOT) and branches/2.0 (2.0.3-SNAPSHOT) have all been
upgraded.

> Upgrade to Tomcat 6.0.18 to pickup latest security fixes
> --------------------------------------------------------
>
>                 Key: GERONIMO-4245
>                 URL: https://issues.apache.org/jira/browse/GERONIMO-4245
>             Project: Geronimo
>          Issue Type: Bug
>      Security Level: public(Regular issues) 
>          Components: dependencies
>    Affects Versions: 2.0, 2.0.1, 2.0.2, 2.0.3, 2.1, 2.1.1, 2.1.2, 2.1.3, 2.2
>            Reporter: Donald Woods
>            Assignee: Donald Woods
>            Priority: Critical
>             Fix For: 2.0.3, 2.1.3, 2.2
>
>
> Need to upgrade to Tomcat 6.0.18 to pickup the latest security fixes, as listed on the
following Tomcat webpage - http://tomcat.apache.org/security-6.html

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message