geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Donald Woods <dwo...@apache.org>
Subject Re: Samples - Why are the tomcat/jetty prerequisites not set?
Date Thu, 11 Sep 2008 15:13:47 GMT
OK, it's because of wanting to install on a framework assembly....
Guess we're stuck with this for 2.1, but never liked this approach, 
especially given we are providing Tomcat and Jetty versions of each 
sample and most do truly prereq a web container...

I disagree with this approach for 2.2 since we'll have plugin profiles 
that users should be using instead of starting with the framework assembly.


-Donald

Joe Bohn wrote:
> 
> We had this discussion a while ago (along with a lot of other samples 
> issues).  The results were summarized in the wiki status page: 
> http://cwiki.apache.org/GMOxPMGT/geronimo-samples-212-release-work-items.html 
> 
> 
> Here's the thread where it was discussed:
> http://tiny.cc/uVkbL
> 
> 
> Joe
> 
> 
> Donald Woods wrote:
>> Seems that only one of the samples has the tomcat/jetty prerequisite 
>> set.  Why?  Shouldn't we include this setting so the Plugin portlet 
>> will only allow the appropriate samples to be installed?
>>
>>
>> -Donald
>>
> 
> 

Mime
View raw message